• 1. Daha Önce SEOcry.com üstünden yayın yapan sitemiz Cryptosam Forum olarak yeni alan adımıza aktarılmıştır.
    2. Sitemize kayıtlar incelemeden geçerek tamamlanmaktadır. Tüm kayıtları tek tek inceleyerek platformumuzda en doğru kişiler ile fikir alış verişi yapmaya - yapmanıza gayret ediyoruz.

Fotoğraf Problemi

bigcenk

Kayıtlı Kullanıcı
Arkadaşlar merhaba, geçen gün "Image Cleanup" eklentisi yükledim. Kullanılmayan görselleri temizlemek için. Yaklaşık olarak 15000 adet kullanılmayan hiç bir bağlantısı olmayan görsel tespit etti sistemde. Ben de başladım 100 100 silmeye. Sonra farkettim ki blogumdaki yazıların içindeki resimler kaybolmaya başladı. Kimi hiç görünmüyor kimi ise kırık link işareti ile boş olarak görünüyor. Backup içinden content klasörünü ve database dosyasını tekrar ftp den attım ama bir türlü gösteremedim. Baktım olmuyor en yeni yazıdan itibaren tek tek resimleri tekrar yüklemeye başladım. İlk yüklediğimde bir kısmı göründü sonra tekrar kayboldular. Kafayı yemek üzereyim sıkıntının ne olduğunu anlayabilen var mı?
 

Karrizima

Kayıtlı Kullanıcı
Aynı duruma çok denk geldim ama ne hikmetse o lanet olası resimler çıkmadı. Yanlız burda okuyunca şimdi cache geldi aklıma. Sitenize resimleri attıktan sonra cache falan temizleyip daha önce sitenize girmemiş bi tarayıcıdan (arkadaşınızın falan telefonundan bilgisayarından) girip bi bakarmısınız. Ben bunu hiç denemedim ama olabilir iye düşündüm.
 

bigcenk

Kayıtlı Kullanıcı
Şuan o km bir bilgisayardan bakıyorum yine yok. bence ince bir püf noktası var ama nerde? eklenti bu resimleri silerken bir yerde değişiklik yapmış olabilir mi diye düşünüyorum. phpmyadmin den bakıcam veritabanı olayından çok anlamıyorum. iki üç gündür denemediğim yol kalmadı. hatta dün aldığım backup dosyasını tekrar kurdum. acaba cpanel de mi sorun var
 

Karrizima

Kayıtlı Kullanıcı
Şimdi aklıma bişey daha geldi. O eklentiyi kaldırın. Yine de ftp de plugin içinde bi dosyası duruyor log dosyası mı ne. Onu da silmeyi deneyin.
 

bigcenk

Kayıtlı Kullanıcı
önce kaldırmıştım. plugin dosyasında sadece şuan kurulu olan eklentilerin klasörleri ve index.php dosyası var
 

Karrizima

Kayıtlı Kullanıcı
Ben bittim usta :) Zaten kendim de becerememiştim ama belki işe yarar diye aklıma gelenleri söyledim.
 

bigcenk

Kayıtlı Kullanıcı
Şimdi şöyle bir durum var. En son aldığım backup dosyası eklentiyi yüklemeden yani fotoğrafları silmeden önce aldığım backup. Üstelik full backup almıştım ve dün onu yükledim. Ama hiç bir faydası olmuyor. Yine de fikirlerin için sağol. Eğer çözersem buradan anlatırım nasıl olduğunu. iyi geceler
 

bigcenk

Kayıtlı Kullanıcı
Çözüldü

Az önce sesli düşünürken cpanel üzerinde bir ayar aklıma geldi. Hotlink Koruma denen bir güvenlik ayarı var. Bu ayar dışarıdan sizin resimlerinize link verilmesini engelliyor. Hatırladım geçen gün bunu aktif konuma getirmiştim. Şimdi deaktif yaptım resimler gelmeye başladı. Benzer sorun yaşayanlar için dikkat edilmesi gereken bir çözüm bence.
 
Üst